Logo 
Search:

Sharepoint Forum

Ask Question   UnAnswered
Home » Forum » Sharepoint       RSS Feeds

Explorer View error in document library

  Asked By: Ganesh    Date: Jan 01    Category: Sharepoint    Views: 828

I am running into a sporadic error in some of my doc libs. When I
try to switch to the explorer view I get the error:

Explorer View requires Internet Explorer 5.0 or greater and Web
Folders.

I am using Explorer 6.x and this doesn't happen in all of my
libraries... or even within different folders in the same library.
It just seems like sometimes it works, sometimes it doesn't.
Anybody else experiencing the same problems? Thanks.

Share: 

 

No Answers Found. Be the First, To Post Answer.

 
Didn't find what you were looking for? Find more on Explorer View error in document library Or get search suggestion and latest updates.




Tagged: