Sharepoint Forum

Ask Question   UnAnswered
Home » Forum » Sharepoint       RSS Feeds

Explorer View Error with Anonymous Access

  Asked By: Meera    Date: Apr 29    Category: Sharepoint    Views: 1193

We are encountering an issue with Explorer View when a user is logging in

We’ve set up a separate virtual directory that allows anonymous access to
SharePoint, when a user hits this URL and tries to go into Explorer View on
a document library, they get prompted to log in.

As they do not have a log in (the client wanted anonymous access for some
users), the user hits cancel and instead of viewing the explorer view of the
doc lib, they see a dns error page.

We’ve also tried logging on with valid credentials – same thing happens.
This only happens on our anonymous virtual directory; the explorer view
works fine in the authentication required virtual directory.

Has anyone else encountered this issue? Our gut feeling is that explorer
view requires an authenticated user vs. anonymous access, any ideas on why
this would be so?



2 Answers Found

Answer #1    Answered By: Kavi Kumhor     Answered On: Apr 29

have you made sure that the WebClient Service is actually running on the box?
If it isn't then I am at a loss for you, but once I started the WebClient
service all of our Explorer views work without a problem.

Answer #2    Answered By: Alex Davis     Answered On: Apr 29

Do you know if Explorer View requires  credentials? If so, does
anyone know how to change this setting?

Didn't find what you were looking for? Find more on Explorer View Error with Anonymous Access Or get search suggestion and latest updates.