Sharepoint Forum

Ask Question   UnAnswered
Home » Forum » Sharepoint       RSS Feeds

Exception from HRESULT: 0x80040E14 - SPS & WSS Service Pack 1

  Asked By: Kenny    Date: Dec 09    Category: Sharepoint    Views: 3327


I have just installed the Sharepoint service packs and am now
getting the following message.

Exception from HRESULT: 0x80040E14.

I am unable to do anything now.

Does anybody know what the problem maybe and how to resolve the



8 Answers Found

Answer #1    Answered By: Drew Armstrong     Answered On: Dec 09

Yes - this is the *exact* error one receives when the service  packs are
not installed on all the servers in the farm.

Answer #2    Answered By: Wilson Bryan     Answered On: Dec 09

Did you try rebooting the web servers

One of my client had a similar issue, they end up
uninstalling SPS,
reinstalling SPS, after install do not create or connect to database
applying service  Pack1 for WSS and SPS
re-connect to an existing database

As it seems to me, the configuration database is in a weird state but stsadm -o upgrade -forceupgrade should have been fixing it

Answer #3    Answered By: Terrance Vasquez     Answered On: Dec 09

Just wanted to send a quick note to let you know that WSS and SPS service  pack 1 has shipped.

WSS - www.microsoft.com/.../details.aspx

Later today WSS will be available as a critical update on Windows Update.

SPS - www.microsoft.com/.../details.aspx

For quick reference the KB articles listed below will be live later today as well.

http://support.microsoft.com/?kbid=841883 - SPS fixlist

http://support.microsoft.com/?kbid=841876 - WSS fixlist

http://support.microsoft.com/?kbid=875371 - SPS SP 1 must be applied to all servers in the farm

http://support.microsoft.com/?kbid=871149 - Install of patch incomplete if you install before creating configuration database

http://support.microsoft.com/?kbid=875366 - Service pack  language must match installed language

http://support.microsoft.com/?kbid=875339 - Error attempting to patch if source files are missing and RTM files were deleted or changed

http://support.microsoft.com/?kbid=875358 - Installing WSS SP 1 in a farm and how to verify the service pack installed correctly

http://support.microsoft.com/?kbid=841216 - Error browsing sites if a content database could not be upgraded

Answer #4    Answered By: Kelly Fowler     Answered On: Dec 09

I remember another person faced the same exception, but not because of Service Packs. Here's the link: www.tech-archive.net/.../1588.html

Answer #5    Answered By: Fabian Gross     Answered On: Dec 09

That says the error is due to lack of sql server hard disk space. I
have over 12GB felt so that can't be the fault.

Did you try installing .NET Framework 1.1 SP1?

Answer #6    Answered By: Marshall Castro     Answered On: Dec 09

Did you try installing .NET Framework 1.1 SP1?

OK – did you install both the wss  and the SPS service  packs or only SPS? There are two installs for SPS – the WSS Service pack  and the SPS Service Pack……..

Order of installation
1) WSS SP1 need to be installed first
2) SPS SP1 installed second
3) Reboot after install even if not asked

Answer #7    Answered By: Terrell Bates     Answered On: Dec 09

We installed the .Net SP1, WSS SP1, and then SPS SP1. Everything appeared to work but we got the same 500 error. We tried the solution in KB 841216 of using stsadm -o upgrade -forceupgrade and still no luck. I think our problem is that our SQL server is on another machine. We tried disconnecting from the content database and creating a new one also with no luck.?

Answer #8    Answered By: Nathanael Wong     Answered On: Dec 09

When we tried to connect to the existing content database we get this Error:

Connecting to a configuration database that Microsoft Office SharePoint Portal Server 2003 did not create is not supported. Connect to a valid SharePoint Portal Server configuration database, or create a new configuration database.

Yes we rebooted after each SP. We'll try reinstalling, but should not have to.

This post is locked for further answers.