Sharepoint Forum

Ask Question   UnAnswered
Home » Forum » Sharepoint       RSS Feeds

Exceed Maximum File Size error

  Asked By: Rico    Date: Oct 07    Category: Sharepoint    Views: 1972

I received a 'Form submission...Exceeded Maximum length' error when
trying to upload a PDF file to my SharePoint site. I read all the
information on this post and even Googled this error. Most of the posts
told me to change the following in my web.config file:

<httpRuntime maxRequestLength="51200" />

I'm assuming they are referring to the web.config file located in the
Config file of my 12 HIVE. I changed the amount to "200000" and then
ran an IISRESET and I still cannot upload my file. Is there anything
else I need to do?



3 Answers Found

Answer #1    Answered By: Marc Dixon     Answered On: Oct 07

The web.config for your application is in inetpub\wss\virtual
directories\<name>. Simply look in IIS manager directory properties for
that app, it will show you the full path. You can also set the Web
timeout in IIS Manager - the default is 120 seconds. You should also
check the maximum  file upload size  for that web  app in Central Admin

Answer #2    Answered By: Johathan Mcgowan     Answered On: Oct 07

Go to the Central Admin page and to the Applications Management Tab
and clk on the Web Application General Settings > then try changing
the Maximum Upload Size

Answer #3    Answered By: Georgia Barr     Answered On: Oct 07

Try this.. go to the Central Admin Page and to Application
Management Tab and click on the Web Application General Settings
and try changing the Maximum Upload Size limit.

Central Administration > Application Management > Web Application
General Settings

Didn't find what you were looking for? Find more on Exceed Maximum File Size error Or get search suggestion and latest updates.