MOSS Forum

Ask Question   UnAnswered
Home » Forum » MOSS       RSS Feeds

Event ID 6482 Every Minute - MOSS2007

  Date: May 29    Category: MOSS    Views: 1562

I've been wrestling with keeping the search service in a MOSS 2007 environment
up and running. It seems to stop often after Windows Automatic Updates.
Sometimes it will run for several days, but I generally have to go in and
restart Office SharePoint Search in Services in the Server Manager console.
I've tried a script to restart the service every day after the automatic updates
are applied. Any tips on what to do? It's rather tedious to have to babysit it
all the time.

For some background, I just applied the KB94651 hotfix. That cut out the 6398
and 7076 event id errors.



5 Answers Found

Answer #1    Answered On: May 29    

For sharepoint 2010

The file system cache on all FE’s (in my case, this was just one server) on
which the timer service is running needs to be cleared.
Below is the step by step provided by Microsoft in this KB Article for doing

Stop the Windows SharePoint Services Timer service (Found in Windows Services)
Navigate to the cache folder
In Windows Server 2008, the configuration cache is in the following location:
In Windows Server 2003, the configuration cache is in the following location:
Drive:\Documents and Settings\All Users\Application
Locate the folder that has the file "Cache.ini"
(Note: The Application Data folder may be hidden. To view the hidden folder,
change the folder options as required)
Back up the Cache.ini file.
Delete all the XML configuration files in the GUID folder. Do this so that you
can verify that the GUID folder is replaced by new XML configuration files when
the cache is rebuilt.
Note When you empty the configuration cache in the GUID folder, make sure that
you do not delete the GUID folder and the Cache.ini file that is located in the
GUID folder.
Double-click the Cache.ini file.
On the Edit menu, click Select All. On the Edit menu, click Delete. Type 1, and
then click Save on the File menu. On the File menu, click Exit.
Start the Windows SharePoint Services Timer service
Note The file system cache is re-created after you perform this procedure. Make
sure that you perform this procedure on all servers in the server farm.
Make sure that the Cache.ini file in the GUID folder now contains its previous
value. For example, make sure that the value of the Cache.ini file is not 1.
In my case – it worked like a champ. I will freely admit that I made 2 distinct
copies of the cache … I was paranoid!

Answer #2    Answered On: May 29    

Does this apply to 2007 as well?

Answer #3    Answered On: May 29    

I checked the event logs this morning and the I was getting Office SharePoint
Search errors again, but not the 6482 errors. They started at the same time I
restarted the Idera Backup service, so I disabled the task that does that.

Anyone else have Idera Backup software? It seems that search errors tend to
alternate with Idera errors, so I'm not sure if they are linked.

Answer #4    Answered On: May 29    

I haven't tried this on 2007..........................

Answer #5    Answered On: May 29    

This morning I check the event viewer and it was filled with 6482 errors again!
And the search results were WAY less than normal. And of course, early this
morning the Windows Automagic Updates were installed, forcing a reboot.

Didn't find what you were looking for? Find more on Event ID 6482 Every Minute - MOSS2007 Or get search suggestion and latest updates.