Logo 
Search:

Sharepoint Forum

Ask Question   UnAnswered
Home » Forum » Sharepoint       RSS Feeds

Event ID 1000 and 102 (UNCLASSIFIED)

  Asked By: Michael    Date: Feb 22    Category: Sharepoint    Views: 5377

I am having an issue here on my Sharepoint Portal. I am configured with the
web site on one server with a separate database. I am getting all sorts of
errors in the Event Viewer saying that:

Source: SharePoint Portal Server

Category: None

Type: Warning

Event ID 102

An error occurred while refreshing the portal application cache

For more information, see Help and Support Center at HYPERLINK
"http://go.microsoft.com/fwlink/ev" target="_blank" rel="nofollow">http://go.microsoft.com/fwlink/events.asp" target="_blank" rel="nofollow">http://go.microsoft.com/fwlink/ev" target="_blank" rel="nofollow">http://go.microsoft.com/fwlink/events.asp"http://go.microsoft.com/fwlink/ev" target="_blank" rel="nofollow">http://go.microsoft.com/fwlink/ev
ents.asp.

And also

Source: Windows SharePoint Server

Category: None

Type: None

Event ID: 1000

#50070: Unable to connect to the database CGSC1_SITE on CGSCA4DOET003.
Check the database connection information and make sure that the database
server is running.

For more information, see Help and Support Center at HYPERLINK
"http://go.microsoft.com/fwlink/ev" target="_blank" rel="nofollow">http://go.microsoft.com/fwlink/events.asp" target="_blank" rel="nofollow">http://go.microsoft.com/fwlink/ev" target="_blank" rel="nofollow">http://go.microsoft.com/fwlink/events.asp"http://go.microsoft.com/fwlink/ev" target="_blank" rel="nofollow">http://go.microsoft.com/fwlink/ev
ents.asp.

I have found very little on the web. I followed the direction at HYPERLINK
"http://support.microsoft.com/kb/900498" target="_blank" rel="nofollow">http://support.microsoft.com/kb/900498"http://support.microsoft.com/kb/9004
98 and I am still having the issue. Basically this happens on average about
every 2 hours and when it starts to throw these errors my Active Directory
account associated with SP gets locked. I have reset the AD password and
changed it in all the Application pools and services as well.

Any ideas? Has anyone else seen this before?

Share: 

 

3 Answers Found

 
Answer #1    Answered By: Kyle Hernandez     Answered On: Feb 22

Did you use an network account for accessing the database. When it is on
a different server, Network Service (the default) cannot get to the
database.

 
Answer #2    Answered By: Kedar Phule     Answered On: Feb 22

No, it is not a network account. I use a OU account for all the Sharepoint
services and databases. What is strange is that everything has been running
smooth for a couple of years until this recent event. Currently I am forced
to use a different account just to keep the site up and functional while we
troubleshoot what caused the error. Could IIS or one of the services be
caching the credentials?

 
Answer #3    Answered By: Chanel Gaines     Answered On: Feb 22

It could mean 1 of a 1000 different things J I used to jokingly state that
"Event ID 1000" literally meant, 1000 different reasons J

Anyways, when you changed the account on the app pools, did you also then go
back into Portal Central admin and ensure the farm account page was updated?

Do you have a crawl that is scheduled to run at roughly that 2 hour interval
you're speaking of? If so, is it's account updated?

See the following two articles where Chris and I troubleshot this issue
many, many times.

#50070: Unable to connect to the database <Database Name>

blogs.msdn.com/.../605454.aspx


Troubleshooting WSS Event 1000 DB Connectivity Problems

blogs.msdn.com/.../450020.aspx

 
Didn't find what you were looking for? Find more on Event ID 1000 and 102 (UNCLASSIFIED) Or get search suggestion and latest updates.




Tagged: