Sharepoint Forum

Ask Question   UnAnswered
Home » Forum » Sharepoint       RSS Feeds

Error: "User is not found" when any site user tries to access one

  Asked By: Tara    Date: Jun 17    Category: Sharepoint    Views: 2285

We have a SharePoint Portal 2003 and WSS v2 mid-sized farm. On the
WSS side we have suddenly developed a problem. All authorized user
can access the Top-Level Site, when they try to access one of the
subsites directly below the Top-Level Site they all get the error
message "User is not found". As the SharePoint Administrator I can
still go to the site and I can see under Manage Users that said
users are all still there with their correct permissions. I have
tried deleting a user and adding them back to the subsite, I did the
same on the Top-Site and set the subsite to inherit the permissions
and yet again I tried the same with the Top-Level Site
Administration -- Manage Users.

Still the users get the error "User is not found". They have no
problems accessing any other subsite no matter how far it is nested
in the site hierarchy.

I have searched the archives and previous posted messages on this
forum and at Microsoft for the error message and a possible
solution. Nothing seems to fit. Is it time for me to call
Microsoft? Or is this a no brainer and I just need a kind word as
the how-to resolve this issue?



2 Answers Found

Answer #1    Answered By: Sharonda Mcfarland     Answered On: Jun 17

Correction: the error  message is "user cannot be found".

Answer #2    Answered By: Damon Garner     Answered On: Jun 17

Never heard that one before. Sorry to say it sounds like a call to PSS
is in order.