Sharepoint Forum

Ask Question   UnAnswered
Home » Forum » Sharepoint       RSS Feeds

error trying to create a site

  Asked By: Mackenzie    Date: Jun 22    Category: Sharepoint    Views: 788

I am a newbie to sharepoint portal, but have gotten it installed ok. I
had created 2 sites and then deleted one. I am trying to re-create the
site that I had deleted but get the message
A site with the specified name already exists.

I have done a search for this site and it cannot find it. I have gone
into manage sites and it is not listed. I thought that maybe it was in
cache, so I rebooted the server.

I cannot find any reference for this site anywhere. Does any one know
if this is just a replication issue, or could the site be hidden
somewhere that I just haven't found.

All suggestions welcome. Thanks



4 Answers Found

Answer #1    Answered By: Guadalupe Bullock     Answered On: Jun 22

My guess is that you 'deleted' the site  from the 'Manage Sites' page which
is only a list and did not go to the site itself and delete the site from
within the Top-Level Site Administration page(
http://[yourportalservername]/sites/[yoursitename]/_layouts/1033/webadmin.aspx )
. You should get in the habit of deleting the site before deleting the
llisting. I posted tip on MSD2D that can help in the situation:

To solve your current problem you will have to use stsadm.exe to remove the
site by running:

C:\Program Files\Common Files\Microsoft Shared\web server
extensions\60\BIN>stsadm.exe -o deletesite -url

Answer #2    Answered By: Nathanial Mcclure     Answered On: Jun 22

Maybe some command line goodness is all you need:

list your top level sites: see if you can locate it there
stsadm -o enumsites -url http://yourportal

you should see it then delete with this:
stsadm -o deletesite -url http://yourportal/sites/yourhiddensite

stsadm is in "c:\\Program Files\Common Files\Microsoft Shared\web server


Slight chance that you need to check managed path to make sure you
didn't make an exclusion:
From the "SharePoint portal  Server Central Administration", click
"Configure virtual server  settings from the Virtual Server List page"
click your virtual server, then "Define managed paths" - check to see if
the URL you are using is being excluded.

Answer #3    Answered By: Matt Prince     Answered On: Jun 22

I tried running the stsadm command and it comes back with "The server  instance specified was not found. Please specify the server's address and port." I have added the correct url after the -url switch. Any suggestions? Thanks

Answer #4    Answered By: Brooks Bond     Answered On: Jun 22

try using the servername.......

Didn't find what you were looking for? Find more on error trying to create a site Or get search suggestion and latest updates.