Logo 
Search:

Sharepoint Forum

Ask Question   UnAnswered
Home » Forum » Sharepoint       RSS Feeds

error when showing pdf icon

  Asked By: Pauline    Date: Apr 03    Category: Sharepoint    Views: 1152

I just installed adobe ifilter and fixed
up the searching thorugh it, i did everything there
was in the article by microsoft, now wheni try
searching , it searches the document with the
extension in pdf, MS SPS 2003 also searches in the
document, and it showed the results as well, but it
does not shows the icon, i have done the configuring
of icon in the docicon.xml file, and have copied the
pdf16.gif file as well, but it asks for username and
password of the server machine and then and only then
it shows the icon, other then that it does not shows
the pdf file icon, serching is fine, but problem when
showing the icon file, i will be looking for all of
your replies, byes and takecares

Share: 

 

6 Answers Found

 
Answer #1    Answered By: Tasha Willis     Answered On: Apr 03

Where is the pdf  icon located? Sounds like it is being restricted by some sort
of security setting...

 
Answer #2    Answered By: Manohar Kothare     Answered On: Apr 03

it is located at the server where SPS 2003 is
running, in c:\program files\common files\web server
extension\60\templates\images\...it is there, and it
do the searches  with any user account, but only shows
the icon  when user of the SPS 2003 server is logged in
as admin, other admin cannot see the icon as well,
they are asked yop enter user id and pass word again

 
Answer #3    Answered By: Terri Wolfe     Answered On: Apr 03

You must check the SECURITY setting of this file or the containig
directory to see if everyone can access this file. We were across the
same problem and it was solved when we realized that the file was
copied by the administrator and no other permison was granted to it.

 
Answer #4    Answered By: Andre Mason     Answered On: Apr 03

I had similar problem This is what i did

Displaying Icons of Documents
Eg:To display pdf  icon
1,Save the pdf icon  image in folder - C:\Program Files\Common Files\Microsoft
Shared\web server extensions\60\TEMPLATE\IMAGES
2.Change the DocIcon xml located in folder C:\Program Files\Common
Files\Microsoft Shared\web server extensions\60\TEMPLATE\xml
Add the follwing tag in xml under the tag <Byextension>
<Mapping Key="pdf" Value="pdf_logo.gif"/>
3.Do IIS reset

Since you have mentioned that you have done configuring ,i hope this si same
what i have done

 
Answer #5    Answered By: Esteban Frank     Answered On: Apr 03

yes i did this all, but it still keeps asking me for
password when showing  the pdf  icon, i also allowed all
users access to the icon  file, but it still asks me
for the password, only the administrator of the server
where SPS 2003 is installed, only that user is allowed
to see the icon, other then it asks every user for the
password again and again

 
Answer #6    Answered By: Jabari Burks     Answered On: Apr 03
 
Didn't find what you were looking for? Find more on error when showing pdf icon Or get search suggestion and latest updates.




Tagged: