MOSS Forum

Ask Question   UnAnswered
Home » Forum » MOSS       RSS Feeds

Error in sharepoint designer

  Asked By: Keaton    Date: Mar 22    Category: MOSS    Views: 1082

I have a little problem - I am backing up a site using sharepoint
designer 2007 and trying to restore it to another site on the same
server - the site is at http://site1/service_desk and I am trying to
restore to http://site2/service_desk in a different web application
on the same server.

However, when I try and restore the site using Sharepoint Designer it
uploads the cmp file to site1 rather than site2 and I get the error

Error occured while importing the web http://site2.service_desk.
Could not find file "C:\WINDOWS\TEMP\52c172b3-4a3e-9a12-887e5b04c053

Other sites that i'm backing up and restoring between the same web
applications on the same server are backing up and restoring fine
(even with _ in the name) so I cant see why this one wont work - any
ideas ?



3 Answers Found

Answer #1    Answered By: Alexis Ellis     Answered On: Mar 22

One thing that I have noticed is that if I open the cmp file it only
contains dat files and no manifest or other xml files and the other
backups do contain these files !

Answer #2    Answered By: Percy Beach     Answered On: Mar 22

Couple of thoughts... Firstly, try recycling your IIS and/or rebooting the
server. Next, change the save location for the cmp file.

Are there any customized files, such as default.aspx or master pages on the
source site, or any checked out files on the source site  (in SharePoint

On the source site are there any custom master pages associated with content or
image files you've embedded separately, or CEWP which includes a link to another
file from the source site? It may be that SharePoint is looking for a custom
page or file, either in the source root site or source site.

Answer #3    Answered By: Mary Adams     Answered On: Mar 22

The problem  seems to be this

Its trying to create 3 cmp files but only the frst one gets created

So, i'm only getting 2/3's of the backup

The first cmp file is 27Mb so I guessd that the second one takes me over
the default 50Mb upload - I've changed my max upload size in central
admin to 500Mb but it doesn't make any difference.

Is there a second place where I have to set the upload size ? I'm also
wondering if its timing out for some reason tho it doesn't give a
timeout message

Didn't find what you were looking for? Find more on Error in sharepoint designer Or get search suggestion and latest updates.