Sharepoint Forum

Ask Question   UnAnswered
Home » Forum » Sharepoint       RSS Feeds

Error when restoring a WSS3 site via SPD

  Date: Nov 01    Category: Sharepoint    Views: 451

This has happened before, but for the life of me, I can't figure out why.
When I back up and restore a site (using the SharePoint Designer menu
commands), I'm told that the restore failed because the process "could not
find file c:\WINDOWS\TEMP\GIANTGUID\exportsettings.xml".

I know this can happen when the site is over 25MB but the site in question
is less than 4MB. I have a couple of lists, maybe 30 separate code files
(aspx/js/css), and a library which contains maybe 500kB worth of Office
documents. I'd rather not have to do the cab-maker dance every time we
need to go through this. Any thoughts?

Oh, and we have virtually no logging or debugging available; this is a
shared hosted environment for the client of a client.



5 Answers Found

Answer #1    Answered On: Nov 01    
Answer #2    Answered On: Nov 01    

Thanks; any idea why this might be happening if the site (like mine) is
more like 4MB total?

Answer #3    Answered On: Nov 01    

What is the max file upload set to?

Answer #4    Answered On: Nov 01    

I'm not sure, but people have uploaded 10MB files (if not larger) to other

Answer #5    Answered On: Nov 01    

Some admin's change the default maximum upload size.
IIS the default is 30MB.

I have changed the max upload on one of my sites to 10MB, and on another to

Didn't find what you were looking for? Find more on Error when restoring a WSS3 site via SPD Or get search suggestion and latest updates.