Sharepoint Forum

Ask Question   UnAnswered
Home » Forum » Sharepoint       RSS Feeds

An error occurred while accessing the dashboard

  Asked By: Ricardo    Date: Sep 22    Category: Sharepoint    Views: 1872

We've confirgured an external portal web site and it worked fine until we
installed a SSL Certificate and required SSL. Now the external portal

Dashboard Error
An unexpected error occurred.
a.. An error occurred while accessing the dashboard. This
error may be caused by the proxy server settings for the dashboard. Contact
your server administrator. If you are a server administrator, configure the
proxy server settings by using the proxycfg utility. Consult the product
documentation and the readme for more information about configuring the
proxy server settings. Important: You must configure the proxy server
settings for the dashboard even if you are not using a proxy server. (1)
Object or data matching the name, range, or selection criteria
was not found within the scope of this operation.
b.. -2147217895

We do not use a proxy and when I run proxycfg it displays:

Current WinHttp proxy settings under
ws\CurrentVersion\Internet Settings\Connections\WinHttpSettings

Proxy Server = fake-proxy-name:80
Bypass List = [lowercase FQDN of External web site];<local>

My question is what would the correct systax be to run proxycfg?

Should it be:

proxycfg -d "https;=[lowercase FQDN of External portal]" "[lowercase FQDN of
External portal]";"<local>"



6 Answers Found

Answer #1    Answered By: Suresh Chindarkar     Answered On: Sep 22

The Dashboard does not work good with SSL.
its a bug...

your better off going to Sharepoint v2, on 2003 server  with MS SQL. And it
ill work fine

Answer #2    Answered By: Varun Mehta     Answered On: Sep 22

but we can't setup external  access without requiring SSL.

V2 is still in BETA. Can't use BETA for production. We will implement V2 when it
goes to production.

Answer #3    Answered By: Junior Jarvis     Answered On: Sep 22

.given that V2 is beta...do you also realize that
the Digital Dash is UNSUPPORTED by MS...

Answer #4    Answered By: Sanjay Lohar     Answered On: Sep 22

Couple things to try
1. Did you restart the server, after enabling SSL you NEED to restart
the server
2. Did you create the SSL certificate  yourself or did you buy it. We had
numerous issues with certificates that are trusted by the root
authority. Microsoft doesn't support non trusted certificate SSL with
Sharepoint. Doesn't mean it doesn't work but you will have to install
the certificate chain on the server.

Answer #5    Answered By: Mason Salazar     Answered On: Sep 22

Yes we restarted. serveral times. Yes we installed the chain. https: worked  fine
going to pages in the root of the web  site. The workspace was the problem.

The problem was fixed by re-running the script to set the securebindings.

Answer #6    Answered By: Jesus Davis     Answered On: Sep 22

Regardless of it being supported, we have to make it work for external

P.S. I got it to work. I went back over each step required  to configure  the
External site. The culprit was the securebindings setting. Even though I had run
cscript adsutil.vbs W3SVC/3/securebindings
"IP_Address_of_External:443:lowercaseFQDNExternal" when I ran cscript
adsutil.vbs enum W3SVC/3 it listed IP_Address:443 but no FQDN so I ran the
script again then check the settings  and it had the FQDN.

Didn't find what you were looking for? Find more on An error occurred while accessing the dashboard Or get search suggestion and latest updates.