Sharepoint Forum

Ask Question   UnAnswered
Home » Forum » Sharepoint       RSS Feeds

Error Creating A New Portal

  Asked By: Jasmine    Date: Feb 24    Category: Sharepoint    Views: 995

I have setup Sharepoint Beta 2.0 with the Database Engine.
When I am trying to create the first portal, an error message throw
out as below:

"Setup has detected that Frontpage Server Extensions or SharePoint
Team Services 1.0 is installed on the default virtual server. These
must be removed before Windows SharePoint Services can provision the
sites on the virtual server." For information about uninstalling
FrontPage Server Extensions or SharePoint Team Services 1.0 and using
smigrate to migrate any site content currently on the default virtual
server, see stread.htm on your windows SharePoint CD."

I have checked the Admin consoe of IIS and the Sharepoint Beta 2.0,
there is no FrontPage Extensions installed nor any SharePoint Team
Services 1.0.

I have reformatted the server thrice with Window Server 2003 and
installed the IIS without the FrontPage Extension then followed by
the Sharepoint Beta 2.0.
Unfortunuately, it don't works for me.

Any ideas where I have gone wrong or missed out any important steps.
Help is Appreciated.



5 Answers Found

Answer #1    Answered By: Indraneel Haldar     Answered On: Feb 24

Go Control Panel -->Add or Remove Programs-->Add/Remove Windows Components,
highlight Application Server, click Details button, highlight the Internet
Information Services (IIS) component, click details, uncheck FrontPage 2002
Server Extensions, then click OK all the way back out.

FP ext. are checked  by default  when you run the application server
configuration wizard on Win2003.

Answer #2    Answered By: Brittni Harding     Answered On: Feb 24

I did not succeed with removing the Frontpage server  Extensions. The
Whitepaper on the SPS did not work, too. I created a new website within the
IIS and installed  the portal  there - that worked.

The Frontpage server Extensions are not enabled by default. If you install
Application Server you have to choose if you want to install FrontPage
Server Extensions and/or Asp.Net - you should only select ASP.NET!

Answer #3    Answered By: Aayush Koli     Answered On: Feb 24

I concur -- the only way I was able to get around the problem was to
create a new virtual  website. "Default Web Site" never worked for me,
and I spent about 3hrs trying to figure out why and ended up just trying
a new site.

I still don't know exactly why it didn't work, but with beta's, you
learn to work around. I just wish I would have tried the workaround 10
mins into it instead of 3hrs 10 mins.

Answer #4    Answered By: Bradford Norman     Answered On: Feb 24

First if you read stread.htm you can find the

you can not use Frontpage Server Extensions with SPS
on same IIS ....

open Microsoft SharePoint Administrator under
Administrative Tools click Administration and select
uninstall Server Extensions and try to create  portal

Answer #5    Answered By: Chandrabhan Baroova     Answered On: Feb 24

Finally, I manage to solve my problem.

I have one question for you.
Do we run the WSS exe from the WSS folder in the CD then install SPS?
Install from the autorun
where we are given two option either "Install SPS with the database
engine" or "Install SPS without the database  engine"

What I done at my side is I choose to setup  the SPS with the database
engine which include the following installation: WSS, SPS and MSDE
Am I on the right track for my setup?

Didn't find what you were looking for? Find more on Error Creating A New Portal Or get search suggestion and latest updates.