Logo 
Search:

Sharepoint Forum

Ask Question   UnAnswered
Home » Forum » Sharepoint       RSS Feeds

Error in Application when mail enabiling a list

  Asked By: Carlos    Date: May 29    Category: Sharepoint    Views: 795

I can get my WSSv3 set up to get incoming mail, however if I set
SharePoint Directory Management Service to create distribution groups
and contacts, then the second I try to enable any list I get the

Error in Application error.

I can find no errors in any logs, and I have confirmed that my AD
schema is updated. We are running Exchange 2007 with 2003 AD.

Anyone experiance the same issue? Or atleast maybe some logging I could
turn on to point me in a direct?

Share: 

 

4 Answers Found

 
Answer #1    Answered By: Alisha Itagi     Answered On: May 29

I've had the same problem and haven't been able to figure out what's going
on. I've given the app pool domain administrator access and yet still no
luck (and yes I realize that this is a fairly substantial security risk).

Anyone else have any brilliant thoughts?

 
Answer #2    Answered By: Faith Delgado     Answered On: May 29

I have the same issue and have an open case with Microsoft. MS is
checking on the permissions needed since it works if we use the "big-
daddy" farm account, but not if we use a service  account that has
matching AD permissions.

I'll send an update when I get more information.

 
Answer #3    Answered By: Kristy Hicks     Answered On: May 29

As I recall, the CA apppool account needs create, modify and delete
contacts and distribution  lists in the OU that you created for it to
manage.

 
Answer #4    Answered By: Amanda Brown     Answered On: May 29

Wouldn't you have those permissions though as a domain administrator
account?

 
Didn't find what you were looking for? Find more on Error in Application when mail enabiling a list Or get search suggestion and latest updates.




Tagged: