Sharepoint Forum

Ask Question   UnAnswered
Home » Forum » Sharepoint       RSS Feeds

Error #500700

  Asked By: Johanna    Date: Jan 11    Category: Sharepoint    Views: 661

Unable to connect to the database STS_ai-web_1954192869_4579 on AI-
WEB\SharePoint. Check the database connection information and make
sure that the database server is running.

I have found this db on my D:drive but do not know why it is not

I am brand new to the company and the IT Mgr before me built this
and left no documentation and unfortunately it drives our whole
software and engineering groups so any help you can offer will be
greatly appreciated.

I found out today that the resource that has been taking care of the
intranet and internet home page accidently deleted a site yesterday.
He did not want to tell me so he thought if he restored the data on
the D:\drive from the backup file it would put the site back.
However when I came in this morning I when I came in this morning
the main page was not working. The main page is on port 81 but other
webs on other ports are working. So if anyone can tell me how to
reconnect the virtual STS mentioned above I wll be greatly

For any of you wondering if documentation is important just see my
delimea and know this is what happens when the whole IT staff leaves
and you come in behind them to clean it up and hope to move forward.



2 Answers Found

Answer #1    Answered By: Matt Prince     Answered On: Jan 11

Probably you can try these workarounds and see if it helps.

- Try deleting the instances of the homepage using Sharepoint Admin page.
- Try to ping the DB server  and see if it works. [from web server]
- Attach and Detach the concerned database  and restart the DB server.

- Create a new instance of SPS site  from the webserver and fill the approp

Answer #2    Answered By: Brooks Bond     Answered On: Jan 11

I don't know what happens when the db is restored  from tape ... maybe you need
to restart all the sql services (so they can reattach to the db?) ... the timer
service as well ..... first I would make a copy of the .log and .mdb file  ...put
that tape in a safe place ...

how do you "accidentaly" delete a site  (it asks for confirmation) ??? ... get
that boy something to do ... he sounds bored ...

someone who knows more about the db end of this may be more helpful ... heck ..
call up MS product support ... I am sure that they could fix this for you (it is
only $250) ...

Didn't find what you were looking for? Find more on Error #500700 Or get search suggestion and latest updates.