Sharepoint Forum

Ask Question   UnAnswered
Home » Forum » Sharepoint       RSS Feeds

Email on wss3 error

  Asked By: Reed    Date: Jun 30    Category: Sharepoint    Views: 1250

I have followed the documentation on configuring incoming email on WSS

I created an ou delegated control to the wss central admin pool account
configured smtp on the wss box

used the Directory managent service and specified the OU .

when I go to create a list or lbrary and try to enable email i get the

The list was created successfully, but could not be assigned an e-mail alias
because of the following error: Error in the application.

after reading ALOT of docs the only thing that *may* be causing it, is that my
application pool for the sharepoint site uses network service whereas the
central admin pool is using a domain account-

i dont know if that maybe the cause

I tried changing the app pool for the site - but when I changed from the netowrk
service IIS APP POOLs sharepoint - 80 Properties Identity
to a domain account i get service unavailable when i try to launch wss

im running wss3 on 2003 server

and I have exchange 2003 on a seperate box



4 Answers Found

Answer #1    Answered By: Alicia Scott     Answered On: Jun 30

I also tried to change the web app pool  account via

Central Admin- Operations- service  Accounts

but when I tried to change it from "network service" to the domain  account it

The username and password entered are not valid

Answer #2    Answered By: Mike Lamb     Answered On: Jun 30

That link is to reset the password of service  accounts. It can't be used to
actually change which service account  the app pool  is running  under. There is
no way to change the actual account after the app  pool has been created  that I
am aware of. I have been able to create  a new App Pool with the appropriate
account and switch the web application  over using IIS manager. But it won't
stick when you reboot or bring up a new server.

Answer #3    Answered By: Jose Scott     Answered On: Jun 30

it must be a permissions issue-

I decided , for testing purposes, to use a domain admin  account and it worked-

so i believe that the domain  account i want to use must need to belong to a
particualr group on the WSS box itself ??

Answer #4    Answered By: Taylor Clark     Answered On: Jun 30

Placing the domain  account into the local administrators group on the
WSS box worked for me.

Didn't find what you were looking for? Find more on Email on wss3 error Or get search suggestion and latest updates.