Logo 
Search:

Sharepoint Forum

Ask Question   UnAnswered
Home » Forum » Sharepoint       RSS Feeds

Email Enabled Lists Not Working

  Asked By: Kaci    Date: Mar 18    Category: Sharepoint    Views: 1458

I've tried searching for this, but didn't see anything. If you happen to know a
post that relates, please direct me to it.

We have several lists that are email enabled so we can just dump emails into
them, as opposed to manually creating list items and adding attachments. This
all worked fine until we setup Postini spam filtering. Now I can't say 100%
that Postini is causing the issue, but it would be a BIG coincidence for the 2
events to coincide. Basically what happens now is if I send an email to the
list (i.e. forms@...) I receive the following message back:
Your message did not reach some or all of the intended recipients.

Share: 

 

1 Answer Found

 
Answer #1    Answered By: Meaghan Webster     Answered On: Mar 18

The error your getting is certainly a misconfiguration - it means that
somewhere along the line one of the SMTP servers requires authentication
and it's not getting it. I've seen this a lot with Outgoing email  since
SharePoint only sends anonymous email, and the default "secure" setting
on most mail servers (including Exchange) require auth. Since you've
said you have a new spam filtering  solution in place, I'd check whtat
changes were made for that, and confirm there isn't an authentication
setting awry somewhere...

 
Didn't find what you were looking for? Find more on Email Enabled Lists Not Working Or get search suggestion and latest updates.




Tagged: