Sharepoint Forum

Ask Question   UnAnswered
Home » Forum » Sharepoint       RSS Feeds

Editing the TahoUtils.asp

  Asked By: Payal    Date: Aug 20    Category: Sharepoint    Views: 870

I have edited TahoUtils.asp so that the documents folder goes straight to
the documents folder. The problem is that on my development server I was
able to drag and drop the file back into the resources folder, but on my
production box I can not. I receive a message of "you don't have permission
or a network problem is preventing this". I am a coordinator on both boxes.

Any thoughts ??



7 Answers Found

Answer #1    Answered By: Riley Scott     Answered On: Aug 20

I had the same error, I had to save the file  to my desktop then copy and
paste it into the web folder  view.

Answer #2    Answered By: Adya Khavatekar     Answered On: Aug 20

Does this happen if you are logged on to the production server  as well?
i.e. using the server like your own desktop, also check your permissions on
the resources folder  as we have had some issues with this..

Answer #3    Answered By: Trupti Patil     Answered On: Aug 20

In the past I've experienced similar problems and the only way I could get
round them was to make these changes on the server  directly, i.e log on to
the server as the Administrator, and copy the updated file  from my 'handy'
floppy into the resources  folder

Answer #4    Answered By: Marlena Noble     Answered On: Aug 20

Perhaps you have to Mount drive M on the server  to access the file  for

At the server command prompt run :
Subst M: \\.\backofficestorage

This should add a Web Storage System drive M to your My Computer and you
should be able to edit the file here.

Answer #5    Answered By: Juan Davis     Answered On: Aug 20

Your suggestion worked like a champ. Thanks -- How long does M
stayed mapped, until the next reboot ?

Answer #6    Answered By: Jason Anderson     Answered On: Aug 20

It will stay until you log-off.

You can permanently map the drive using the registry - the steps to do this
are outlined in the Sharepoint Portal Server Readme document..

Answer #7    Answered By: Uttam Vanjare     Answered On: Aug 20

Two notes on this:

1) You really DO NOT want to use the M: drive to edit files (see:
http://www.spsfaq.com/customising.asp?postid=19). It's a good idea to add the
mapping to the registry though; sometimes not having it there will cause issues.

So, how do you edit the file?

2) Your issue may be related to IIS settings. If a folder  doesn't have Script
Access turned on, you can't add .ASP files to it. Normally you shouldn't have
this issue with the resources  folder, but nonetheless, this may be what's

To modify Script Acces: Open Internet Services Manager, and under Default Web
Site, you should find a site with the same name as your workspace. Open and
traverse down the tree to the Resources folder, right-click and select
Properties, and then ensure the Script Source Access checkbox is checked.

If that is the issue, the change should be effective immediately without

Didn't find what you were looking for? Find more on Editing the TahoUtils.asp Or get search suggestion and latest updates.