MOSS Forum

Ask Question   UnAnswered
Home » Forum » MOSS       RSS Feeds

Edit in MS Sharepoint Designer menu option opens Notepad instead

  Asked By: Sarojini    Date: Feb 06    Category: MOSS    Views: 5605

Anyone ever had this issue? I've checked file associations, the onet.xml file,
and options from within SharePoint Designer. No luck. I figure its a local issue
and not global from MOSS since everything works fine for a fellow developer when
he opens for edit.



2 Answers Found

Answer #1    Answered By: William Odom     Answered On: Feb 06

Take a look at Tools > Internet Options in your browser and see what is selected
under HTML editing in the programs tab. (The location may vary slightly
depending what browser and version you are on.) That location is for IE8. IE 7
and IE6 have something similar. It should be set to SharePoint Designer.

Answer #2    Answered By: Mia Scott     Answered On: Feb 06

I unistalled my local  copy of MS SharePoint
Designer. After the reinstall, everything opened as it should.