Logo 
Search:

Sharepoint Forum

Ask Question   UnAnswered
Home » Forum » Sharepoint       RSS Feeds

ECTS - Couple of problems

  Asked By: Jordan    Date: Jan 02    Category: Sharepoint    Views: 864

Have deployed ECTS on a WSS sharepoint server.

1. When trying to add an external user, get the following error:
Unable to establish secure connection with the server (C:\Inetpub\wwwroot\wss\VirtualDirectories\80\web.config line 133)
Also, when trying to login from the extranet address, get the following error
Unable to establish secure connection with the server (C:\Inetpub\wwwroot\wss\VirtualDirectories\extranet.site.org443\web.config line 133) [i have replaced the domain name with 'site']

2. Secondly, the ECTS webparts do NOT show up in the webpart gallery. I have checked and they are deployed to the web application in central administration although do not show up in the Site Features page on the Site Settings.

Share: 

 

1 Answer Found

 
Answer #1    Answered By: Jocelyn Shelton     Answered On: Jan 02

I'm unsure what my original error  was, but I fixed my issue at least. Had nothing to do with the web.config and everything to do with certs.

I initially opened a ticket with a microsoft directory services group and they couldn't fix the problem. Escalated to a senior guy and he fixed the problem by removing a copy of the certificate that the first group had me place in the service account store. The first group futzed with the certificates all over the place, eventually it came back to the single certificate located in the local computer store a la the deployment guide. Since that was my first position, I'm unsure what my initial issue was. This was also my second setup of a CA and about the 5th version of the certificate used, so I'm assuming that I messed something up with my initial setup, re-set it up correctly yet via support placed a copy in the service store and via removal fixed it.

I also was unsure if after the uninstall something may be left over so I changed ports to 2000,2001 instead of 389,636. Not really sure.

Now I can ldp over 2001 and hit my external  site over https. I'm now faced with the issue of the site hanging whenever i try to change something - people and groups, site creation, etc. It just sits there trying to load..

 
Didn't find what you were looking for? Find more on ECTS - Couple of problems Or get search suggestion and latest updates.




Tagged: