Logo 
Search:

Sharepoint Forum

Ask Question   UnAnswered
Home » Forum » Sharepoint       RSS Feeds

doubts on E-Mail enabled document library

  Asked By: Luke    Date: Apr 30    Category: Sharepoint    Views: 1063

I am trying to use the E-Mail enabled document library feature in my SPS portal. I configured it as mentioned in the SDK.
For example, I gave my exchange server root path (http://myexchangeserver/public/) in the text box public server folder and root path . Also selected the Every 5 minutes option of the Check for new email in the public folder.
In the document library's Advanced settings I gave the name of the sub folder inside the public folder.

..But still I am not getting documents though I have posted mails with attachments to the sub folder mentioned in the document library's advanced settings.

If any body has done this before could you please guide me to do the proper configuration.

Share: 

 

1 Answer Found

 
Answer #1    Answered By: Victor Hughes     Answered On: Apr 30

I wish I could get ours to work too ! Same position as you, all set up ok in virtual server  settings and then advanced  list settings. Emailing a doc to public  folder works (via OWA you see browse to and download doc) but nothing in Sharepoint.

We then changed the rights for the service account to be "log on locally" on the exchange  box and we then start to get emails containing an error message

"There was an error processing one or more attachments"

back from the SPS server (not exchange) with the subject of the email  the same as the subject of the original mail sent through to the public folder


....so moving in the right direction

but still no sign of doc from public folder  to list

I presume this is a permissions issue and techies are looking into the Application pool side of things at the moment (does the wss app pool need rights to public folder?)

 
Didn't find what you were looking for? Find more on doubts on E-Mail enabled document library Or get search suggestion and latest updates.




Tagged: