Logo 
Search:

MOSS Forum

Ask Question   UnAnswered
Home » Forum » MOSS       RSS Feeds

Can i use the same domain account for MOSS and WSS search

  Asked By: Nilay    Date: Dec 26    Category: MOSS    Views: 631

I am doing 64 bit MOSS on 2 servers using Kerberos. It is confusing
to set up all the different accounts to say the least.
Anyways, anyone used the same domain account for both the MOSS Search
and the WSS Search Service?

Share: 

 

4 Answers Found

 
Answer #1    Answered By: Faith Delgado     Answered On: Dec 26

We were and it worked fine. Then we just turned the WSS Search Service
off...

 
Answer #2    Answered By: Elaine Mack     Answered On: Dec 26

We do and just run WSS Help Search on the Central
Admin/Index/Application server.

 
Answer #3    Answered By: Baiju Hoskeri     Answered On: Dec 26

I will try that. I am having trouble setting up SPNs.
I got them to work for my portal site, SSP, but can't get it to work for my
site:
I am trying htis:

setspn -A HTTP\mysite:44444 domain\username.

the others did not have a port num and they worked fine. Is there some
trick to when the url for your site has a port and setting up an SPN? I
verified that my "mysite" is using the same username i am running the
command with.

 
Answer #4    Answered By: Kristy Hicks     Answered On: Dec 26

I got it to work, had to change the slash after HTTP and then it
worked, or else it was due to resetting IIS.. anyways, glad that is over!

 
Didn't find what you were looking for? Find more on Can i use the same domain account for MOSS and WSS search Or get search suggestion and latest updates.




Tagged: