Logo 
Search:

Sharepoint 2010 Forum

Ask Question   UnAnswered
Home » Forum » Sharepoint 2010       RSS Feeds

How does Membership show in Mysite - SharePoint 2010?

  Asked By: Karthikeyan    Date: Aug 03    Category: Sharepoint 2010    Views: 2279

User's membership is not getting populated in the Membership tab on Mysite in our SharePoint 2010 environment. It was working fine until we provisioned a new UPA (used the existing profile and social DB to provision the new UPA) however it picks the user's membership if we create a new sub-site/site-collection.

"SharePoint Sites" membership is our primary concern but not the "Distribution Lists" lives in AD. Due the project requirement, we have introduced a new SharePoint 2010 (service farm) farm and moved our service applications from the old SharePoint 2010 farm. Now, the web-applications (including Mysite) are hosted on the old farm and service applications are consumed from the service farm.

It was showing the SharePoint sites membership until we consumed the User Profile Application from the service farm. Now, It is not showing/picking members from the existing site/site-collection. Even if you add the user into the "Members Group" it does not picked up. It is getting the membership if we create a new site/site-collection and add the users into the "Members Group".

I have verified the change token and it is in sync with the User Profile DB however still due to some reason SharePoint 2010 failed to show the members from the old existing site/site-collection.

Still, It is getting the membership if we create new sitecollection/site however it does work for the existing sitecollections/sites...

Is it a known issue with User Profile Application in SharePoint 2010?

Share: 

 

1 Answer Found

 
Didn't find what you were looking for? Find more on How does Membership show in Mysite - SharePoint 2010? Or get search suggestion and latest updates.

Related Topics:



Tagged:          

 

Related Post