Logo 
Search:

Sharepoint Forum

Ask Question   UnAnswered
Home » Forum » Sharepoint       RSS Feeds

Document Upload problem

  Asked By: Kari    Date: Jan 11    Category: Sharepoint    Views: 909

I am trying to uplead an exe file of 60mb. But after upload activity for a while I see page cannot be displayed(meaning file not uploaded). Is there any restriction on size of file I can upload. I have removed all the file types from blocked list of files from central admin server. I am not able to fix the problem.

Share: 

 

5 Answers Found

 
Answer #1    Answered By: Peter Peterson     Answered On: Jan 11

Yes there is a limit (set to 50 MB by default) and you can adjust that on the Virtual Server General Settings screen in Central Admin.

I would recommend restoring all the blocked file  types. That is in place to protect the site.

 
Answer #2    Answered By: Hans Weiss     Answered On: Jan 11

default upload  limit is 50MB.........

 
Answer #3    Answered By: Alison West     Answered On: Jan 11

In the virtual server  settings, General Settings, increase the maximum upload  file size. The default is 50 MB.

 
Answer #4    Answered By: Freddy Heath     Answered On: Jan 11

If you haven't done so already, download and update your SharePoint Services
Administrator's guide:
www.microsoft.com/.../details.aspx\
-3E33FA13D230&displaylang=en

Then check out the section on configuring Large file  Support.
You may need to modify the IIS connection timeout setting and/or the default
chunk size  for large files. This last one could be a performance hit on your
WFEs if you leave it set too large.

As others have indicated, allowing uploads of EXEs is not very safe, IMHO.

 
Answer #5    Answered By: Joanna Dixon     Answered On: Jan 11

If you still have problems after changing the default size  you might also want to look at your Session Timeout settings in IIS and raise those from 120 secs to something higher.

 
Didn't find what you were looking for? Find more on Document Upload problem Or get search suggestion and latest updates.




Tagged: