Sharepoint Forum

Ask Question   UnAnswered
Home » Forum » Sharepoint       RSS Feeds

Document and Subscription problem

  Asked By: Nishita    Date: Sep 11    Category: Sharepoint    Views: 898

A pretty ugly problem has appeared on one of our Sharepoint servers. It
affects all workspaces on the server.

When I go to publish a new document, I browse for the document and fill in
the profile screen as nomal - however when I click Save I get a message
telling me that I do not have the required permissions even though I do (I
am a co-ordinator). When I browse back to the folder my document has been
added and published correctly. Why am I getting these error messages????

Similar behaviour occurs when I check-in a document after check-out.

Another issue occurs when I try to create a subscription - I click
subscribe, fill in my email address etc. and then click OK. The create
subscription form re-appears with the fields blank even though the
subscription at this stage has been successfully created. If I cancel out of
that second screen I can see the subscription was in fact created?

Why does it prompt me twice for the subscription details?



1 Answer Found

Answer #1    Answered By: Beatrice Serrano     Answered On: Sep 11

I had same problem  when had not access to temp directory on the server
Now I set modity for everyone to \temp directory.
Also SPPS_data, SPPS_apps directory must have correct permissions
SPPS_data domain_user - modify
SPPS_apps domain_user - read

Didn't find what you were looking for? Find more on Document and Subscription problem Or get search suggestion and latest updates.