Logo 
Search:

Sharepoint Forum

Ask Question   UnAnswered
Home » Forum » Sharepoint       RSS Feeds

Document is not being stored in server

  Asked By: Stacey    Date: Oct 10    Category: Sharepoint    Views: 651

I'm in situation that I couldn't able to solve this problem. This
ticket sounds really, really stupid. Here comes the problem,
A user has a SharePoint site(WSS), and she is the administrator for
that. There're also some Readers and Contributors. Whenever she tries
to edit some document, that document is not saving in the Server.
Instead it is saving in the local disk. Some of the contributors(some,
not all) is also facing this same problem. What is the solution for
this? I tried to solve it. But it didn't work. I tried editing user
permission list and etc. But nothing worked.

Share: 

 

10 Answers Found

 
Answer #1    Answered By: Donta Kirkland     Answered On: Oct 10

How is she editing  the documents? Is she clicking on the document  in the library or is she using the drop down menu to check out the document and edit  it with ...?

 
Answer #2    Answered By: Cade Velazquez     Answered On: Oct 10

Are you having a problem  saving the document  back to the document library?

 
Answer #3    Answered By: Ariana Christensen     Answered On: Oct 10

I'm one of the admisistrator of the Top-level site. But I don't have
any problem  in saving  the document.
She is editing  her document  by double clicking the files.

 
Answer #4    Answered By: Gopal Jamakhandi     Answered On: Oct 10

Have her try putting her mouse over the document  in the library and then click on the down arrow on the right of the highlighted box. Then she should select Edit with.... [Word, Excel, PowerPoint depending on the document type].

 
Answer #5    Answered By: Kyla Eckert     Answered On: Oct 10

Are the affected users running Office 2000, by any chance?

 
Answer #6    Answered By: Joshuah Huber     Answered On: Oct 10

I had this same issue with several users using Windows 2000 and Office 2003 accessing WSS. An SRX with Msft found that mismatched files in the version of MDAC was the root cause for this behavior. Another symptom we also noticed was that users were unable to add a new network place linking to a WSS site or library. We found that oledb32.dll and oledb32r.dll were not  updating when installing MDAC2.8 SP1. These files are located c:\program files\common files\system\ole db in a default install. To resolve this Msft provided me with the plan of action below. I hope this helps for you.

download MDAC 2.8 SP1 from www.microsoft.com/.../details.aspx
- Delete the items under HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Setup\ExceptionComponents – however please be sure to export this key before deleting

- Boot into safe mode

- Run the MDAC 2.8 SP1 setup program

- You can now reboot into normal mode

- Use component checker that there are no older mismatches – save the new xml file & send that to me

- MDAC should now be updated correctly

- Try out the “edit in “ function from the document  library

 
Answer #7    Answered By: Ciara Collier     Answered On: Oct 10

bad version of MDAC breaks Office access to WSS.

 
Answer #8    Answered By: Keenan Whitehead     Answered On: Oct 10

We have a WSS site that provides access to users via domain accounts. One particular user's profile is showing a different user's e-mail address for some reason. Removing the problematic user's entry and re-adding it did not solve  the problem. Anyone know any other possible fixes?

 
Answer #9    Answered By: Damon Garner     Answered On: Oct 10

This is an old issue and here is a recap of this:

Shortcut for Wss is to add this extension to the main Url and delete the user  off the site collection users and also remove them from the manage uses of the site. url is this:your site,/default.aspx/_layouts/1033/siteusrs.aspx. Then add them back in. Your email alert should now have the correct info.

If you are having issue of AD updates not  being imported read this
article.
http://support.microsoft.com/kb/889385

I had a simialar issue and it resolved the problem.

There is a hot fix for the issue. The newest version of the service pack should fix it and you wont have to wory about the hotfix.

 
Answer #10    Answered By: Dameon Dejesus     Answered On: Oct 10

If you are using SPS profiles I think that you have to run three
consecutive profile crawls to get the removed entry out of the profile database so that it can be readded.

 
Didn't find what you were looking for? Find more on Document is not being stored in server Or get search suggestion and latest updates.

Related Topics:



Tagged:      

 

Related Post