Logo 
Search:

Sharepoint Forum

Ask Question   UnAnswered
Home » Forum » Sharepoint       RSS Feeds

Doc Library Issue (File checked out but turns read only)

  Asked By: Jakob    Date: Sep 08    Category: Sharepoint    Views: 3007

I have users using WSS 3.0 with a full SQL back-end.

Users are using IE 6.0 with Office 2003 on XP SP2 systems.

All users can replicate this (Usually in Excel)

User checks out file and opens it to work on it.

After a couple of saves the file turns read only not letting the users
continue saving their work.

The issue appears to be client side as if I login to another system as
the user having problems they can usually work away problem free for
some time.

Has anyone else encountered this?

Share: 

 

5 Answers Found

 
Answer #1    Answered By: Beatrice Serrano     Answered On: Sep 08

I have the same problems too.
The same configuration. So I think it is not a problem with my
configuration!

 
Answer #2    Answered By: Maya Lewis     Answered On: Sep 08

The only work around to date I have found is uploading a newer
version of the file  to the document library  using the same file name
and metadata allowing it to create a new version.

While this does work it seems like a lot of extra hassle.

 
Answer #3    Answered By: Paola Mcmahon     Answered On: Sep 08

Have you tried just Checking it in and then back out again? You can Check
in/out from the server menu in Excel 2007.

 
Answer #4    Answered By: Justin Mckee     Answered On: Sep 08

Yes we have tried that and still no luck.
Our SharePoint hosts suggested it might be a problem with ActiveX
controls.

I would like to try removing any ActiveX SharePoint controls however
to date have had no luck tracking down any method to do this.

Quite a frustrating issue, since its intermitant and seems to be
client side I havent had a lot of luck finding solutions.

 
Answer #5    Answered By: Jared Bell     Answered On: Sep 08

If you want to get rid of all the ActiveX controls simply go into the Security
settings for the IE zone where your SharePoint web site resides (take a look at
the lower right hand corner of IE when you are in SharePoint if you aren't sure
what zone.) You can disable the use of ActiveX controls by customizing the
security settings for the zone. Just remember what they were so you can put
them back latter after testing.

 
Didn't find what you were looking for? Find more on Doc Library Issue (File checked out but turns read only) Or get search suggestion and latest updates.




Tagged: