Logo 
Search:

Sharepoint Forum

Ask Question   UnAnswered
Home » Forum » Sharepoint       RSS Feeds

Disable email

  Asked By: Kayla    Date: Aug 11    Category: Sharepoint    Views: 1280

When we add a new user, there will be an option to send an email.

How we can disable or hide this.

Share: 

 

2 Answers Found

 
Answer #1    Answered By: Kabeer Karkare     Answered On: Aug 11

You have to edit AclInv.aspx in  C:\Program Files\Common Files\Microsoft
Shared\web server extensions\12\TEMPLATE\LAYOUTS to hide  those controls.
I've modified that file as per your requirements.
please acknowledge the attachment or
replace the last wssuc:InputFormSection element with the below code
<wssuc:InputFormSection
Title=""
runat="server"
id=ifsSendEmail
visible=false>
<Template_Description>
<SharePoint:EncodedLiteral visible=false runat="server"
text="<%$Resources:wss,aclver_DescSendEmail%>" EncodeMethod='HtmlEncode'/>
<br/><br/>
<SharePoint:EncodedLiteral visible=false runat="server"
text="<%$Resources:wss,aclver_DescSendEmail2%>" EncodeMethod='HtmlEncode'/>
</Template_Description>
<Template_InputFormControls>
<wssawc:InputFormCheckBox
runat="server"
id="chkSendEmail"
Checked="false" visible=false
LabelText="<%$Resources:wss,aclver_SendEmailCheckbox%>"
ToggleChildren=true>
<SharePoint:EncodedLiteral runat="server"
text="<%$Resources:wss,aclver_SubjectLabel%>" EncodeMethod='HtmlEncode'/>
<br>
<wssawc:InputFormTextBox
Title="<%$Resources:wss,aclver_SubjectTitle%>" class="ms-long"
ID="txtEmailSubject" Columns="35" Runat="server" MaxLength=255
OnChange="OnSubjectChanged()" />
<wssawc:InputFormRequiredFieldValidator id="ReqValEmailSubject"
runat="server"
BreakBefore=true BreakAfter=true
EnableClientScript ="false"
ControlToValidate="txtEmailSubject"/>
<br>
<SharePoint:EncodedLiteral runat="server"
text="<%$Resources:wss,aclver_BodyLabel%>" EncodeMethod='HtmlEncode'/>
<br>
<wssawc:InputFormTextBox Title="<%$Resources:wss,aclver_BodyTitle%>"
class="ms-long" ID="txtEmailBody" Runat="server" TextMode="MultiLine"
Columns="40" Rows="8" Cols=64 MaxLength=512 />
</wssawc:InputFormCheckBox>
</Template_InputFormControls>
</wssuc:InputFormSection>

 
Answer #2    Answered By: Nathaniel Davis     Answered On: Aug 11

By the time i received your mail, I could figure it out.
I did the same thing the way you mentioned here. It worked.

Did you try to customize the body of email  message, I tried but not succeeded.

 
Didn't find what you were looking for? Find more on Disable email Or get search suggestion and latest updates.




Tagged: