Logo 
Search:

Sharepoint Forum

Ask Question   UnAnswered
Home » Forum » Sharepoint       RSS Feeds

Deloyment Problem

  Asked By: Brenda    Date: Nov 25    Category: Sharepoint    Views: 511

We have finished with developing and customizing our portal. We have
used lots of linked content (ASP) for customization. The problem
starts here.
While creating the customized web part, we need to specify the full
path for the linked content.i.e "http://<NetBIOS_name>/asp/xyz.asp".
A virtual path like "/asp/xyz.asp" DOESN'T work. Now we need to
deploy our site across extranet. We are using internal FQDN for this
(http://<NetBIOS_name>.<company_name>.com).
We deployed the site successfully across extranet using MS ISA Server
as reverse proxy.
When we opened the site through internet using FQDN, the site opened
but the links on all the web parts (linked content) were pointing to
http://<NETBIOS_name>/asp/xyz.asp> but we want the links to point to
(http://<NetBIOS_name>.<company_name>.com/asp/xyz.asp).
We have created a web site in IIS 5.0 and using virtual paths in all
the ASP's.
Is it that the web part appends the <NetBIOS_name> to all the ASP's ?

Has anybody faced/came across the same problem ?

Is this possible ? If not, do we need to create another web site for
acessing the dashboad site through internet ?
Hoping for a positive response along with the solution of course.

Share: 

 

No Answers Found. Be the First, To Post Answer.

 
Didn't find what you were looking for? Find more on Deloyment Problem Or get search suggestion and latest updates.




Tagged: