Sharepoint Forum

Ask Question   UnAnswered
Home » Forum » Sharepoint       RSS Feeds

Creating new workspace: Access is Denied Error

  Asked By: Seth    Date: Feb 07    Category: Sharepoint    Views: 1887

I am still having a problem trying to create a new workspace. I have
one workspace that seems to be working okay.

The problem occurs a moment or two after I click Finish to create a
new workspace.

I have turned off the virus protection and rebooted the server. Still
I get Access is Denied when I try to create a new workspace. A second
message appears telling me to check the event log for more details,
only nothing is logged.

I am runnings SharePoint Portal Server SP1 on a Windows 2000 Server
SP2 machine. (The machine is a lowly 500Mhz K6 with 512Mb of memory)

Can anyone help as this is becoming frustrating?



2 Answers Found

Answer #1    Answered By: Viviana Rollins     Answered On: Feb 07

SPS: access  Denied error  When Creating Workspace
ID: Q318799
The information in this article applies to:

- Microsoft SharePoint Portal Server 2001


When you try to create  a new workspace  on your SharePoint Portal Server you
the following errors:

Access is Denied

- and -

Workspace creation has failed. check  the Windows event  log on your
Portal Server computer for more detailed information.

Note: There are no errors logged  in the Application log  in the Event Viewer,
though the message box indicates there should be.


Anonymous access is turned  on for one or more of the SharePoint Portal
Virtual Directories.


To resolve this issue, remove anonymous access for the site. To do this, use
following steps:

1. Open the Internet Services Manager. To do this, follow these steps:

a. On the Windows Start menu, point to Programs, then click

b. Select Internet Services Manager.

2. Right-click on the Default Web Site and click  Properties.

3. Click the Directory Security tab.

4. Click the Edit button for Anonymous Access and Authentication Control.

5. Clear the checkbox for Anonymous Access and click OK.

6. Click OK.

7. If you are prompted for Inheritance Overrides, click Select All and then
click OK.

You should now be able to create new workspaces.


If anonymous access is required for specific content paths on your site, you
configure those specific paths as long as you remove anonymous access for
following Virtual Directories:

- Exchweb
- MSOffice
- Public
- SharePoint Portal Server

The above Virtual Directories should always have only Integrated Windows
Authentication (NTLM) allowed.

Answer #2    Answered By: Erika Price     Answered On: Feb 07

this seems to have worked when I turned  off
anonymous access  on the four directories seggested.

Didn't find what you were looking for? Find more on Creating new workspace: Access is Denied Error Or get search suggestion and latest updates.