Logo 
Search:

MOSS Forum

Ask Question   UnAnswered
Home » Forum » MOSS       RSS Feeds

Creating a web site on moss server

  Asked By: Mohini    Date: Jan 19    Category: MOSS    Views: 1008

My settings are: MOSS running on window server 2003 (sp2) and IIS 6

I created a website on a different port from moss web applications, and it uses
defaultApplication pool (network service is pool id). The website only allow
"window integarted authentication". The website only has a default.aspx which do
nothing but display "hello world" (for testing purpose). It works fine inside
the server by http://localhost:3454/default.aspx.


problem: when access from client browser (IE6 or 7), it first prompts for
password, then denies access (HTTP error 401.1- acess denied due to invalide
credential).

I am aware of some workaround, but due to the requirement of 3rd product,

1) don't perfer to use domain account as application pool id
2) don't perfer to use other moss application pool
3) can't enforce NTLM for the site.


The problem only happens to one of our front end, so I think there should be a
solution, anyone has experienced this before?

Share: 

 

6 Answers Found

 
Answer #1    Answered By: Kabeer Karkare     Answered On: Jan 19

It sounds like you need to add permissions to the directory where the
website is located.

 
Answer #2    Answered By: Nathaniel Davis     Answered On: Jan 19

what permission you are referring to? Network Service should have all read
permission by default.

 
Answer #3    Answered By: Zoe Cotton     Answered On: Jan 19

what permission you are referring to? Network Service should have all read
permission by default.

 
Answer #4    Answered By: Alexander Scott     Answered On: Jan 19

both. no impersonation...................

 
Answer #5    Answered By: Benito Carey     Answered On: Jan 19

Does this address your situation at all?

weblogs.asp.net/.../fixing-sharepoint-401-1\
-http-errors.aspx

 
Answer #6    Answered By: Ebony Perkins     Answered On: Jan 19

I need to do exactly the opposite: i need to enable kerberos. I think it
addreses the same problem as I have now, but the workaround is not the option
for me here. Yes, if I force NTLM everything starts to work.

Has anyone else seen this problem before?

 
Didn't find what you were looking for? Find more on Creating a web site on moss server Or get search suggestion and latest updates.




Tagged: