Logo 
Search:

Sharepoint Forum

Ask Question   UnAnswered
Home » Forum » Sharepoint       RSS Feeds

Creating a Content Source for a File Share

  Asked By: Viral    Date: Dec 30    Category: Sharepoint    Views: 1687

I'm trying to do the Lab 8.0 called "Creating a Content Source for a
File Share".
I created a shared folder called "Research" on my pc and then I
followed the steps as indicated in the document, using the "Add
Content Source" wizard.
I typed "\\mypcname\Research" as "File Share", but when I try to
create/update the index on that folder I got the following error:

Time: 8/22/2002 3:35:30 PM Type: Document Added
Message: Error fetching URL, (8007052e - Logon failure: unknown user
name or bad password. )
URL: \\mypcname\Research

How can I use a local folder as Content Source???
My pc is not on a network and it can't be.

Share: 

 

5 Answers Found

 
Answer #1    Answered By: Yogendra Zarapkar     Answered On: Dec 30

I know of no way to use a local folder  as a content  source if that folder is
not on a machine located on the network  and accessible by the SharePoint
Portal Server. As far as I understand what you are trying to do (the Lab
exercise), it is impossible.

On the other hand, I have to assume you have SharePoint Portal Server
installed locally, right? That means you have IIS, Exchange, and the rest
installed on your machine? With a bit more information, perhaps someone on
the list can give you a hand. . . .

 
Answer #2    Answered By: Jerad Mercado     Answered On: Dec 30

First, if you are on the SharePoint server, can you see your PC?

Second, what is the security setting for that shared  folder?

 
Answer #3    Answered By: Riley Scott     Answered On: Dec 30

If you are on the SharePoint server, then you have IIS, the Web storage
system, the index/search facility, etc., everything that installs with
SharePoint. You should be able to create a folder  on that server and then
add the contents of that folder as a content  Source. Might be a permissions
issue on the specific folder. Or you might be trying to do something that
you don't have permissions to do on that machine.

 
Answer #4    Answered By: Adya Khavatekar     Answered On: Dec 30

You need to make sure that the account used for crawling the file  share
has permission on the file share  as well as permission on the underlying
files.

 
Answer #5    Answered By: Trupti Patil     Answered On: Dec 30

I had the same problem - the solution (for me) was to share  the local
folder.

 
Didn't find what you were looking for? Find more on Creating a Content Source for a File Share Or get search suggestion and latest updates.




Tagged: