Logo 
Search:

Sharepoint Forum

Ask Question   UnAnswered
Home » Forum » Sharepoint       RSS Feeds

Create a Control Feature Lab Problem

  Asked By: Reuben    Date: Jun 03    Category: Sharepoint    Views: 899

I took the developer's training in Reston, VA last month and am trying
to recreate many of the labs on our test server.

I'm not able to install the AltHeader feature in the book. When I try
to run stsadm -o installfeature -name AltHeader, I get the following
error:

Required tag 'http://schemas.microsoft.com/sharepoint/" target="_blank" rel="nofollow">http://schemas.microsoft.com/sharepoint/:Feature' is
missing from XML file 'C:\Program Files\Common Files\Microsoft
Shared\Web Server
Extensions\12\Template\Features\AltHeader\feature.xml', found
'http://schemas.microsoft.com/sharepoint:Feature' instead.

I never received this error during training. Can anyone point me to
the right direction?

Also, I was not able to copy the VM at the lab onto a hard drive.
Does anyone know where I can get a copy of all the code samples
involved in the labs?

Share: 

 

1 Answer Found

 
Answer #1    Answered By: Elaine Mack     Answered On: Jun 03

The Feature.xml must have a root tag  called <FEATURE>. Something in
your Feature.xml file  is formatted incorrectly.

Also, If you will send me a private email I'll look up your registration
and send you a copy  of the code  snips you weren't able to take with you
from class.

 
Didn't find what you were looking for? Find more on Create a Control Feature Lab Problem Or get search suggestion and latest updates.




Tagged: