Logo 
Search:

Sharepoint Forum

Ask Question   UnAnswered
Home » Forum » Sharepoint       RSS Feeds

Corrupt files, missing files, dll's and more - assistance request

  Asked By: Kris    Date: Jan 12    Category: Sharepoint    Views: 2092

Last thursday our IIS Metabase, and wwwroot collapsed in on itself
and we lost everything in the folder as well as all the IIS
Information.

After using one of our Cert Partners Critical Down Tickets, and an
entire weekend, we anaged to get the shells up and running again as
they are supposed to be, and pulling information from the proper
databases and blobs.

The correct information is finally there... hurrahh. We are moving
forward and as I went into the sharepoint (wssV3) on 2003R3, I went
to begin restoring my web parts, and it was then that it hit home the
level of devestation that we have been working with. dll's are
missing, folders (all gone) were not replaced with the reinstall of
wss (with the MS Sharepoint assistance), everytime i try to create
anything new, or look at anything old, it errors out.

_vti_bin/owssvr.dll?CS=65001

is the uri that shows up when it errors out on trying to create a web
part. the depth of disaster is too deep to mention, but i am hoping
that some of you here may have either experienced this loss and know
how to get it back, or might have answers to help me get them back on
track.

Share: 

 

1 Answer Found

 
Answer #1    Answered By: Christie Carlson     Answered On: Jan 12

The _vti_bin directory is a virtual directory mapped to the 12 hive
ISAPI directory. Check that location on your web  front end servers to
make sure the owssvr.dll file is there. Also look in IIS to make sure
that the SharePoint web apps have the virtual directory _vti_bin
created.

 




Tagged: