Logo 
Search:

Sharepoint Forum

Ask Question   UnAnswered
Home » Forum » Sharepoint       RSS Feeds

Context (This Site, This List) not working for some lists

  Asked By: Janak    Date: Sep 03    Category: Sharepoint    Views: 2449

I can't figure out why the context search works for some
sites/lists/libraries in my farm but not others. They are all under the
same content source, under the same root url, and they are allowed to
appear in search results. Any ideas for troubleshooting??

Share: 

 

3 Answers Found

 
Answer #1    Answered By: Moshe Harding     Answered On: Sep 03

Help me understand what you are trying to do. It should work the same for all
sites/list/libraries.

What do your scopes look like in site  settings, search  settings? Do you have
custom scopes? Custom result pages for the scopes?

 
Answer #2    Answered By: Mike Lamb     Answered On: Sep 03

I'm just trying to figure  out why the "This Site:" and "This List:"
searches don't return any results  for some sites and lists  in my portal.
The search  settings haven't been customized, there are just All Sites
and People scopes, and it's using the default results page.

 
Answer #3    Answered By: Dewayne Clay     Answered On: Sep 03

That points to a corrupted Index if I had to guess. Essentially, those scopes
are tagged in the Index. Have you tried a full crawl on the SharePoint content?

 
Didn't find what you were looking for? Find more on Context (This Site, This List) not working for some lists Or get search suggestion and latest updates.




Tagged: