Sharepoint Forum

Ask Question   UnAnswered
Home » Forum » Sharepoint       RSS Feeds

Content deployment stuck on 'pending'

  Asked By: Vishnu    Date: Mar 13    Category: Sharepoint    Views: 3266

I have a content deployment job that was running successfully every half an hour
used. I disabled it to run an export/import via stsadm and after that the
central admin job is stuck in preparing forever

There are not errors report on the event log or 12\logs..

Things I've done already with no luck
1. Recreate the deployment path and jobs
2. Double check that the server configured as export server for the source farm
in central admin host an instance of the central admin.
3. Stopped and start the "Windows SharePoint Services Timer"

I found a hotfix but doesn't seem to address this particular scenario and since
I can't reproduce the error in other server I can't test it.



2 Answers Found

Answer #1    Answered By: Vinay Thakur     Answered On: Mar 13

What service pack are the source  and destination environments? We had similar
behavior until we upgraded to SP2. Once that was done things  got (somewhat)
more reliable.

Answer #2    Answered By: Shameka Rich     Answered On: Mar 13

We have SP1 and the version is 12.00.6307
found  the hotfix  for this but my issue did not seem to be associated with
dates since the job  was working before.

Finally I reset IIS and the Window Timer Service and the job start  running

Did you have any issue with the SP2? We have not updated the servers because the
DEV environment died after we installed, so it seems a bit risky to do it in

Didn't find what you were looking for? Find more on Content deployment stuck on 'pending' Or get search suggestion and latest updates.