Logo 
Search:

Sharepoint Forum

Ask Question   UnAnswered
Home » Forum » Sharepoint       RSS Feeds

Configuring MOSS Search & Indexing

  Asked By: Conrad    Date: Apr 01    Category: Sharepoint    Views: 1029

I have a new installation of MOSS 2007 and we are having no luck in
getting the Search & Indexing to work. Here's what I have set up;

server one:
web front end with MOSS 2007 installed
Under Services on Server: Office SharePoint Server Search / Service
running on server: INDEX-SVR / Status is Stopped
Under Configure Office SharePoint Server Search Settings on server I do
not have either "Use this server for indexing content" or " Use this
server for serving search queries" checked.

server two:
used for indexing (MOSS 2007 also installed)
Under Services on Server: Office SharePoint Server Search / Status is
Started
Under Configure Office SharePoint Server Search Settings on server I have
both "Use this server for indexing content" or " Use this server for
serving search queries" checked.

server three:
Microsoft SQL Server 2005 installed

I have imported our Active Directory list into server one and after
indexing the server I expect that I could search on my name and see the
details from AD. This works perfect on my development box where MOSS is a
installed as a single server. Does anyone have any advice on what I might
have mis configured? Any web page links that discuss setting up the
searching & indexing.

Share: 

 

4 Answers Found

 
Answer #1    Answered By: Elisha Abbott     Answered On: Apr 01

Could you please check the Proxy Configuration and crawl again, if not rebuild
the category( Right Click on the index table and rebuild the category option).

 
Answer #2    Answered By: Naimish Ranganekar     Answered On: Apr 01

What I would recommend is to create a search  account dedicated to the search
it worked for me.

 
Answer #3    Answered By: Caleb Gordon     Answered On: Apr 01

Your configuration seems to be OK. But here I want you to check under

CONFIGURE OFFICE SHAREPOINT SERVER search  SETTING /

FARM SEARCH SERVICE ACCOUNT.

FARM SEARCH SERVICE ACCOUNT should be dedicated to search. It's works fine for
me.

 
Answer #4    Answered By: Christie Carlson     Answered On: Apr 01

Did you have a look at the event viewer ? It’s good place for
troubleshooting hints because sharepoint logs all errors there.

Did you check the identity used for running the index service?

 
Didn't find what you were looking for? Find more on Configuring MOSS Search & Indexing Or get search suggestion and latest updates.




Tagged: