Logo 
Search:

Sharepoint Forum

Ask Question   UnAnswered
Home » Forum » Sharepoint       RSS Feeds

Configuring e-mail-enabled document libraries.

  Asked By: Colby    Date: Oct 24    Category: Sharepoint    Views: 931

I am not getting the documents which I have in my outlook public folder as attachments.

I created the public folder of type "Mail and Post Items" and given the full access rights for the Sharepoint services app pool. Even I have given the read rights to the anonymous users inside public folder. Posted some discussions with attachments to the folder.

In the virtual server general settings I have enabled it for "Document libraries on this virtual server can accept e-mail".
and chose the Every 5 minutes option for the frequency of SharePoint timer service to look into it.

In the document library advanced settings option I gave the public folder name (obviously relative one).

After doing the necessary settings I waited for half an hour but did not get any documents in the document library.

Could you please tell me where I have done the mistake?

Share: 

 

No Answers Found. Be the First, To Post Answer.

 
Didn't find what you were looking for? Find more on Configuring e-mail-enabled document libraries. Or get search suggestion and latest updates.




Tagged: