Logo 
Search:

Sharepoint Forum

Ask Question   UnAnswered
Home » Forum » Sharepoint       RSS Feeds

Configure Search and Indexing

  Asked By: Kelsey    Date: Jan 18    Category: Sharepoint    Views: 891

I went into Site Settings and under the Search Settings and Indexed
Content section, I clicked on Configure Search and Indexing and I get
the error message shown below:

The gatherer index was not initialized. The content index must be
remounted. If the index is still not initialized, remove it.

Does anybody know what this error message mean?

Share: 

 

4 Answers Found

 
Answer #1    Answered By: Ravish Patel     Answered On: Jan 18

You need to try reseting the content  indexes and rebuilding them

Also make sure that you have some content indexes. You may need to
switch to advanced search  administration to view the content indexes

 
Answer #2    Answered By: Satyajit Kabadagi     Answered On: Jan 18

Can you tell me how to do that? I can't even get to the search  and
indexing page.

 
Answer #3    Answered By: Kameron Richmond     Answered On: Jan 18

I guess you are out of luck, will need to call Microsoft to get them to
help you. I have not rebuilt the indexes. Other option will be to repair
the installation or reinstall SPS

 
Answer #4    Answered By: Kenton Ewing     Answered On: Jan 18

Any chance the account used for the indexer was changed, or the password
expired? if so, make sure the password is updated in all the services settings
and try:

The DefaultPluginAccount andDefaultPluginAccountSecret keys (both of which
should be deleted) live under:

HKLM\Software\Microsoft\SPSSearch\Gathering Manager

Backup the registry key first, then try removing these.

 
Didn't find what you were looking for? Find more on Configure Search and Indexing Or get search suggestion and latest updates.




Tagged: