Logo 
Search:

Sharepoint Forum

Ask Question   UnAnswered
Home » Forum » Sharepoint       RSS Feeds

Configuration issue in Installation of sharepoint

  Asked By: Trenton    Date: Oct 02    Category: Sharepoint    Views: 921

I am trying to install sharepoint server 2007 in my virtual pc but the problem i am having is when i click on the share point 3.0 Central administration in the start menu ,it gives me an error in the browser
stating with heading

Server error in '/' application.

Runtime error.
and several lines

Can anyone let me know why am i getting this error and how do i bypass this and go the central administration page
P.S:I am installing it on a virtual PC(Stand alone system)

Share: 

 

5 Answers Found

 
Answer #1    Answered By: Aayushman Kanvinde     Answered On: Oct 02

did u run the configuration  wizard properly?

 
Answer #2    Answered By: Edgardo Atkins     Answered On: Oct 02

I reconfigured everything and now i have a different problem.
Its asking for a user name and password to get into the Central administration page

I am unable to understand that,whether i have to change the settings in IIS or anything.
But i guess its configured correctly this time

it is something in authentication of the site ,i am having a missing link

 
Answer #3    Answered By: Kamal Mayachari     Answered On: Oct 02

the installation  is compelte jst provide the credentials and it will start working..the logged in credentials with which u installed Sharepoint

 
Answer #4    Answered By: Kelsie Terrell     Answered On: Oct 02

ohh i was such a dumboo.I didnt realize the fact that i havent created any extra usernames and password after all.
Thanks raghavendra for ur help
I got it right.

 
Answer #5    Answered By: Shayla Mcbride     Answered On: Oct 02

MS provides VPC with MOSS installed, this VPC will last few months, enough time to wrap your development.

 
Didn't find what you were looking for? Find more on Configuration issue in Installation of sharepoint Or get search suggestion and latest updates.