Logo 
Search:

Sharepoint Forum

Ask Question   UnAnswered
Home » Forum » Sharepoint       RSS Feeds

Config Wizard crashes, cannot connect to Central Admin

  Asked By: Jim    Date: Nov 25    Category: Sharepoint    Views: 2137

I recently installed SharePoint 3.0 on my 2008 Server. Everything
seemed OK until I tried to connect to it from another machine - the
URL it was trying to access was the machine name, which is not visible
outside of the router.

I changed the URL to point to the router, opened the port on the
router, and ever since, I cannot connect to the SharePoint 3.0 Central
Administration.

I have tried uninstalling SharePoint and running Microsoft's "Windows
Install Cleanup" and it still does not work. If I could just get back
to square one, I think I may have a chance with this...

I have tried pointing my browser at the machine, while on the machine
(with the appropriate port number) and I can't connect to the machine
on that port number.

Is there a file I can edit to put it back to the way it should be
(instead of using the web browser?)

Perhaps I am pointing to the wrong port - is there I file I can look
at to see which port SharePoint is monitoring?

Is there any way to completely remove SharePoint so I can start a new
install completely fresh without it remembering any settings whatsoever?

Share: 

 

6 Answers Found

 
Answer #1    Answered By: Royce Orr     Answered On: Nov 25

Your initial problem is that you did not set up an Alternate Access
Mapping for your site. Read about them here,
www.toddklindt.com/.../Post.aspx?ID=39

Read that over and see if you still want to uninstall or do the other
stuff.

 
Answer #2    Answered By: Laura Walker     Answered On: Nov 25

Thanks for the information. I think that once I get it working again, this
will be useful. Unfortunately I cannot even make mods to it via SharePoint
Central Admin. When I try, it goes to my domain (router) and times out. At
this point, I'd love to be able to go to just my machine name and start all
over again (using the suggestions from the URL you included.

In the meantime, I cannot access Central Admin, even after a complete
uninstall, reboot, and install.

 
Answer #3    Answered By: Nina Banks     Answered On: Nov 25

Why is your router involved? What happens when you try to get to Central
Admin on the SharePoint server itself?

 
Answer #4    Answered By: Renee Murray     Answered On: Nov 25

I think there are a couple things you could try here. One would be to
read through your event viewer and see what errors you are getting. If
you are pretty sure everything is set up right then check out the
psconfig.exe command
(technet.microsoft.com/en-us/library/cc263093.aspx) I used this
command when I lost my central  admin and everything came back to life.
If you changed something on your router, you may want to check that the
ports you have in IIS match what you have in your router.

Also, check to see if your Firewall is preventing anything.

 
Answer #5    Answered By: Harshini Raju     Answered On: Nov 25

There are a few problems here. Why would you want to be able to access the
Central Admin from outside your network without SSL? Another thing is you won't
be able to access a default web application from outside the router because your
URL is not a FQDN. If you made your sharepoint  site sharepoint.yourcompany.com
then you can get to it outside of the network. If the site is just the server
name you wont be able to access unless you us VPN.

You could also extend the web application and give it a FQDN like
sharepoint.yourcompany.com if you just wanted to get to it from outside but you
need to setup FBA to authenticate to your domain.

If you want to get back to square one, I say undo what you have done on the
router and uninstall SharePoint. Make sure the server also is in your DNS. There
could be a host of things wrong with what you are describing.

 
Answer #6    Answered By: Christop Mcfadden     Answered On: Nov 25

did you fix this yet??????????????????

 
Didn't find what you were looking for? Find more on Config Wizard crashes, cannot connect to Central Admin Or get search suggestion and latest updates.




Tagged: