Sharepoint Forum

Ask Question   UnAnswered
Home » Forum » Sharepoint       RSS Feeds

Chrome missing from gradual upgrade

  Asked By: Douglas    Date: Oct 17    Category: Sharepoint    Views: 641

Anyone seen this issue before? We just ran through a gradual upgrade of one of
our WSSv2 environments and noticed that no matter what we do, the "chrome"
elements of the web parts are missing. It seems that when I modify the web
part, it shows any modification when I'm playing around with settings, but once
I hit apply, it all disappears. Anyone seen this before?



7 Answers Found

Answer #1    Answered By: Kristina Cox     Answered On: Oct 17

Is the page unghosted?????????????

Answer #2    Answered By: Delbert Frederick     Answered On: Oct 17

The original page was unghosted, yes. I tried resetting back to the original
site definition but that didn't help. One thing to keep in mind: this farm had
its out of box layout files modified. I know that's a big no-nono.. I wasn't
here when they did it. :) Would that have an effect on this? My thought was to
perform a backup of the content databases, uninstall MOSS, remove all MOSS hive
files and then reinstall. Do you think that would merit some testing?

Answer #3    Answered By: Willard Valenzuela     Answered On: Oct 17

What I find helps a ton is to download and run Reghost.Net on my SPS
2003 server prior to the upgrade.

This will re-ghost most of the unghosted pages for you prior to the
upgrade... and then things are must better.

Answer #4    Answered By: Allison Stewart     Answered On: Oct 17

Not sure if that will fix the problem. Have you tried viewing the HTML
source to see why the chrome  is disappearing. Some CSS has likely been
introduced somewhere.

Answer #5    Answered By: Emmett Hyde     Answered On: Oct 17

I agree regarding reghost.net - seems to work wonders before
running the upgrade  process. I've had some mixed results with good ole
Ghost Hunter from BlueDogLimited.com

Answer #6    Answered By: Michelle White     Answered On: Oct 17

Happen to have an alternative link where I can find the executables? The
GotDot.net page has been phased out.

Answer #7    Answered By: Sheena Ray     Answered On: Oct 17

Anyone have a copy of reghost.net? The GDN site it was hosted on has
been expunged.

Didn't find what you were looking for? Find more on Chrome missing from gradual upgrade Or get search suggestion and latest updates.