Logo 
Search:

Sharepoint Forum

Ask Question   UnAnswered
Home » Forum » Sharepoint       RSS Feeds

Central Admin site returning a 503 after retracting a solution

  Asked By: Rickie    Date: Dec 21    Category: Sharepoint    Views: 1382

I have never seen anything like this.

Very simple, I went to retract a solution and CA never came back. There are no
errors in the error log, and nothing in the moss logs.

All of my site collections still exist and work fine, I can still use all of the
stsadm commands. I have tried pulling my hair out and still nothing works.

I even tried un-installing moss and reinstalling, connecting to the old config
DB, and nothing.

The only thing left to try is this list in hopes that this has happened to
anyone else out there.

We are on a small farm, using all x64 servers and sql 2008. The solution that I
was retracting was the ConfidentialApprovalSample workflow from the SDK.

If anyone has any idea I would really appreciate it.

Share: 

 

2 Answers Found

 
Answer #1    Answered By: Dewayne Clay     Answered On: Dec 21

The 503 error is because the application pool as recycled.
If you are still getting this error then check in IIS for the application
pool being stopped. Start it again and it should then work.

 
Answer #2    Answered By: Angelina Newman     Answered On: Dec 21

We recently had this same error. When I deployed something the App Pool stopped
was what my server admins tell me...they went into IIS a restarted the App Pool
and it was fine. Hopefully that at least scratches something it is NOT off of
the list.

 




Tagged: