Sharepoint Forum

Ask Question   UnAnswered
Home » Forum » Sharepoint       RSS Feeds

Categories Not showing

  Asked By: Martina    Date: Nov 21    Category: Sharepoint    Views: 1137

For some reason we are not seeing Sub Categories when we click on
"Categories- Dashboard."

However, Categories WebPart on "Home -Dashboard" is showing fine.
Seems caching issue. How can we fix this issue.

Tried diff. options like Flush, Create/Delete sub categorie,etc.

We are running on Windows 2000 Adv, Server with SP3 and SharePoint SP1.

Does anyone had similar problem.



7 Answers Found

Answer #1    Answered By: Anthony Robinson     Answered On: Nov 21

How many categories  do you have?

Answer #2    Answered By: Antonio Kelly     Answered On: Nov 21

We have Four Categories. Namely "Domestic Equity , International Equity ,
Taxable Fixed Income , Tax-Exempt Fixed Income "

Answer #3    Answered By: Buddy Moon     Answered On: Nov 21

Try stopping and starting the Search process or just do a reboot.

If it persists, post back here.

Answer #4    Answered By: Vishala Verma     Answered On: Nov 21

We did reboot Server, restart IIS, Check Proxy Settings. None works.

Answer #5    Answered By: Rosalyn Craft     Answered On: Nov 21

I believe caching  is a common problem within Sharepoint.
Try these:

1. Flush application level cache
2. Clear your browser cache
3. Try restarting your webserver (computer)
5. Try restarting the Sharepoint service
4. Try restarting the IIS service

Answer #6    Answered By: Bhavi Chauhan     Answered On: Nov 21

Sorry... None of them works.... Tried all possible ways.......

Answer #7    Answered By: Carley Lott     Answered On: Nov 21

Restart the server and check.............

Didn't find what you were looking for? Find more on Categories Not showing Or get search suggestion and latest updates.