Logo 
Search:

MOSS Forum

Ask Question   UnAnswered
Home » Forum » MOSS       RSS Feeds

Can't create new web application

  Asked By: Hiral    Date: Jul 25    Category: MOSS    Views: 7148

I have had my MOSS server installed/configured for several months now,
and it has been functioning fine. I went in today to create a new web
application, and though MOSS thinks the app is created - no errors or
warnings - when I go to the server and look at IIS, the corresponding
site or app pool is not ever created. I looked in the database and the
content db is created, but if I tell MOSS to delete the content db, it
never does. This is the first web app I have tried to create in
several months, so its the first time I have noticed this problem. Any
suggestions or ideas as to what may be going no here?

Share: 

 

6 Answers Found

 
Answer #1    Answered By: Demetrius Mcdaniel     Answered On: Jul 25

From Central Administration, Operations, Services on Server - try
stopping and restarting the Windows SharePoint Services Web Application
service. This action should force a re-sync of the inetpug and metabase.

 
Answer #2    Answered By: Jake Harvey     Answered On: Jul 25

I hope they have a copy of all Web.config files and the IIS metabase
before doing this.

See my blog at
www.mindsharpblogs.com/.../1473.aspx

 
Answer #3    Answered By: Ricky Kennedy     Answered On: Jul 25

We are currently having a problem  adding a link to a site in SharePoint
Portal Server 2003. When you take the option to create  a link, fill in
the information and click on OK, the page just hangs... nothing happens.

Does anyone have any ideas  on what might be causing this problem or
where we could look for information regarding this?

 
Answer #4    Answered By: Robin Sparks     Answered On: Jul 25

Restart the owstimer service.

 
Answer #5    Answered By: Dusty Houston     Answered On: Jul 25

Looking at that service, it seems to be hung in the "stopping" state.
I tried to issue some net stop/start commands for the service, but
it gives "service could not be controlled in its present state".
Aside from rebooting the box, is there something else that can be done
to resolve this?

 
Answer #6    Answered By: Felix Hardy     Answered On: Jul 25

You should be able to just end the process. Press <Ctrl-Shift-Esc>,
locate owstimer, and end the process.

 
Didn't find what you were looking for? Find more on Can't create new web application Or get search suggestion and latest updates.




Tagged: