Logo 
Search:

Sharepoint Forum

Ask Question   UnAnswered
Home » Forum » Sharepoint       RSS Feeds

Broken search with WSS 3.0

  Asked By: Virendra    Date: Aug 05    Category: Sharepoint    Views: 1054

I can't get search to work on my site collection. It doesn't seem to
have a problem crawling the Central Admin site.

After initiating a full crawl, I get warning 2436: The start address
<sts3://...> cannot be crawled.

Then it will be followed by error 2424: The update cannot be started
because the content sources cannot be accessed. Fix the errors and try
the update again.

I'm running WSS 3.0SP1 in a farm setup with one WFE and one SQL Server
box. I've tried all the solutions I could find in Google, but still
have had no luck. Here's what I tried:

- setting search service and search content account to the same user
- tried using an admin account as the search service and search
content users
- logged in using the search content account to ensure it can access
the site using IE
- removed SSL from the default zone URL
- disabled loopback checking
- stopped and restarted search on the WFE (deleted search DB and
recreated)
- re-ran the SharePoint Product and Technologies Configuration Wizard

Any one have any ideas?

Share: 

 

No Answers Found. Be the First, To Post Answer.

 
Didn't find what you were looking for? Find more on Broken search with WSS 3.0 Or get search suggestion and latest updates.




Tagged: