Logo 
Search:

Sharepoint Forum

Ask Question   UnAnswered
Home » Forum » Sharepoint       RSS Feeds

Bizarre Search error: white space

  Asked By: Seth    Date: Sep 15    Category: Sharepoint    Views: 1070

since this morning my Share Point Portal refuse to process Search
operation. I get always the same message:

"Script Execution Error: Reason: Required white space was missing."

If i click on "Categories" i get as well an error message:
"Script Execution Error: Object required"

Nothing on MS Knowledge Base

Any of you has ever seen those errors?

Share: 

 

5 Answers Found

 
Answer #1    Answered By: Mitali Panchal     Answered On: Sep 15

Try running a repair of the Sharepoint installation, sounds like some DDL
are not registered.

You will not loose any data during the repair, but I will recommend backing
up the web store

 
Answer #2    Answered By: Wanda Petersen     Answered On: Sep 15

i've already tried to repair but nothing changed
At least i didn't loose any data...

 
Answer #3    Answered By: Eric Davis     Answered On: Sep 15

Sound like and XML related problem. XML is white-space sensitive in
style sheets. But maybe I'm completely on the wrong track. It was just
the first thought I had on seeing your error.

 
Answer #4    Answered By: Giselle Glass     Answered On: Sep 15

When i tried to repare SPP with Add/Remove Prgr, i got a msg:
"- The TCP/IP port for the web site is not 80"
"- The IP address settings is not (All Unassigned)"

Both statements are false!

Default Web site is listening on 80 and has static IP address, but...
I have installed two addresses for extranet access (as explained in
MS-ExtranetScenario), and , search  a part, everything works.

 
Answer #5    Answered By: Kendra Webb     Answered On: Sep 15

Ok try deleting the web site you created for extranet access and repair
again.

I will advise you to use the spsextranet tool from the resource kit instead
works great
www.microsoft.com/.../spsextranet.asp

 
Didn't find what you were looking for? Find more on Bizarre Search error: white space Or get search suggestion and latest updates.




Tagged: