MOSS Forum

Ask Question   UnAnswered
Home » Forum » MOSS       RSS Feeds

Before I call MS (last check on permissions issue...)

  Asked By: Thaddeus    Date: Feb 02    Category: MOSS    Views: 703

Well, I'm about to open a ticket with MS which I dread, so before I do
that, thought I'd bug the list one more time to see if there are any
thoughts on this...

We have a MOSS farm set up outside our firewall in our DMZ domain. From
sites on this farm, I can access the people picker and it can search and
find and ad internal AD accounts just fine.

The problem we're having is that no one can log in except the two of us
Site Collection Admins. We've tried adding people to the
"[sitecollection] owners" group, which has full permission, as well as
tried adding people directly to the top level web site with full
permissions. Still, they get access denied errors.

These same people can access and log in just fine to our standalone MOSS
test server that happens to be inside our FW.

Based on all of that, does this sounds like a networking issue or
something wrong with our MOSS farm? Is there anything anyone would
suggest I look into prior to dealing with MS phone support?



1 Answer Found

Answer #1    Answered By: Kacey Russo     Answered On: Feb 02

Are there any port restrictions on the firewall  between the WFE and the DC which
contains the trusts?

Didn't find what you were looking for? Find more on Before I call MS (last check on permissions issue...) Or get search suggestion and latest updates.