Logo 
Search:

Sharepoint Forum

Ask Question   UnAnswered
Home » Forum » Sharepoint       RSS Feeds

Backup flakiness - sometimes it works, sometimes it doesn't

  Asked By: Haresh    Date: Dec 19    Category: Sharepoint    Views: 847

Weird problem. In general, SPS is a fantastic product, and sometimes I
can't believe how well Microsoft nailed it. I mean, the administration, the
doc mgmt, the backup/restore process....

Wait a sec. Backup and restore. Now that's something that's been real
flaky for me. Sometimes I can get the backup to work, and sometimes it sits
there for hours and never completes

So far, when it's successful, these four event log entries get written:

Information Store (1928) The instance SharePoint Portal Server Group is
starting a full backup.

Information Store (1928) The instance SharePoint Portal Server Group
has completed the backup procedure successfully.

search (1648) The instance SharePointPortalServer is starting a
full backup.

mssearch (1648) The instance SharePointPortalServer has completed
the backup procedure successfully.

However, sometimes, when I run a backup, the counter just plain stops at
about 75% complete (I estimate based on past successful backups), and only
the first two event logs are written. I let it sit for hours upon hours,
and nothing ever advances. No CPU utilization, no nothing. So I reboot and
try again and it works.

Anyone else see this flakiness? It worries me because I want to schedule
automated backups through the scheduler but I don't want them just hanging
around.

Share: 

 

1 Answer Found

 
Answer #1    Answered By: Diego Paul     Answered On: Dec 19

I have seen that as well.. Not so much since SP1 came out though.

 




Tagged: