Logo 
Search:

Sharepoint Forum

Ask Question   UnAnswered
Home » Forum » Sharepoint       RSS Feeds

Backup fails

  Asked By: Rozi    Date: Oct 11    Category: Sharepoint    Views: 629

We are currently running SharePoint Portal Server 2001 SP1 (the
version in the control panel is 10.145.4629) on Windows 2000 SP2.

When we attempt to run MSDMBack.vbs to backup the server we get the
following error:

Error: An error occurred during backup. See the event log for more
details.
ErrNo: 80070426
Desc: The service has not been started.
Source: MSSearch.EmbeddedGatherMgr.1

The event log shows a Microsoft Search error:


An error occurred during backup of the application. You may be
unable to restore from the backup image.

Context: SharePointPortalServer Application

Details:
The service has not been started. (0x80070426)


The KB articles Q281425 and Q281426 mention this error occurring when
either the Search, Sharepoint, Exchange Information Store or IIS
Admin services are not running. These services are running on our
server fine.

Also KB Q321251 mentions an error like this occurring because of a
problem with the DefaultPluginAccount registry entry and suggests
some fixes. I tried these fixes to no avail.

Anyone seen anything like this? I am close to losing it...

Share: 

 

1 Answer Found

 
Answer #1    Answered By: .net Guru     Answered On: Oct 11

we have had the same problem before and did not find a solution for this
either. What's more I do not believe that it has something to do with the
services but with a corrupt database. At least this is what we found out
though we never got to know what caused the corruption (Even MS people did
not). You can try and check your database by using the eseutil.exe (see in
Adminhelp)with switch "g". You can also try to repair it if the database is
corrupt (switch "p"). But be aware that yo can loose data and I don't know
if it is MS supported though our MS advisor suggested to use the eseutil.

Apart from that I should say that we decided to build up our Portal from
scratch because at some point even the repair function did not help anymore.
Within minutes we had the corruption back on our database. I know this does
not sound very nice.

 
Didn't find what you were looking for? Find more on Backup fails Or get search suggestion and latest updates.




Tagged: